Halo para pegiat Jaringan Hotspot Mikrotik, Lama ndak bikin tulisan akhirnya saya kembali menulis lagi di blog. Kali ini untuk merespon keluhan teman-teman tentang WhatsApp terutama di jaringan plat merah (Indihomo) yang sering delay. Kalau di forum forum fb biasa orang-orang nyebut Jamkot/Jamred. Pada jaringan hotspot saya untuk mengatasi delay WA, Maka trafik WA saya routing ke VPN. Sebenarnya ada tiga alternatif untuk mengatasi masalah ini, namun saya cenderung memilih alternatif ke-3 yaitu routing ke VPN

Alternatif mengatasi delay WA:

adsbygoogle || []).push({});
  1. Ganti DNS ke Open DNS (208.67.222.222, 208.67.220.220)/ DNS Quad9 (9.9.9.9). Bisa juga gunakan DoH atau Adguard Home
  2. Coba terapkan FastTrack Connection untuk trafik WA
  3. Routing ke VPN

/ip firewall raw
add action=add-dst-to-address-list address-list=Wa address-list-timeout=1h \
    chain=prerouting comment=WA content=.whatsapp dst-address-list=\
    !PENGECUALIAN src-address-list=LOCAL
add action=add-dst-to-address-list address-list=Wa address-list-timeout=1h \
    chain=prerouting comment=WA content=whatsapp.net dst-address-list=\
    !PENGECUALIAN src-address-list=LOCAL
add action=add-dst-to-address-list address-list=Wa address-list-timeout=1h \
    chain=prerouting comment=WA content=cdn.whatsapp.net dst-address-list=\
    !PENGECUALIAN src-address-list=LOCAL
add action=add-dst-to-address-list address-list=Wa address-list-timeout=1h \
    chain=prerouting comment=WA content=static.whatsapp.net dst-address-list=\
    !PENGECUALIAN src-address-list=LOCAL
add action=add-dst-to-address-list address-list=Wa address-list-timeout=1h \
    chain=prerouting comment=WA dst-address-list=!PENGECUALIAN dst-port=\
    5222,5228 protocol=tcp src-address-list=LOCAL
add action=add-dst-to-address-list address-list=Wa address-list-timeout=1h \
    chain=prerouting comment=WA dst-address-list=!PENGECUALIAN dst-port=\
    1900,3478,5222,5288,5353 protocol=udp src-address-list=LOCAL

/ip firewall address-list
add address=36.91.231.224 list=Wa

Untuk DNS saya pakai Open DNS 208.67.222.222, 208.67.220.220


UPDATE TERBARU 24/01/2021
untuk lebih bagus nya silahkan tambahkan address list berikut ini (nama list nya sesuaikan).


/ip firewall address-list
add address=157.240.0.0/16 list=url-wa
add address=69.171.224.0/19 list=url-wa
add address=69.171.250.0/24 list=url-wa
add address=157.240.208.63 list=url-wa
add address=157.240.208.60 list=url-wa
add address=157.240.208.8 list=url-wa
add address=157.240.208.62 list=url-wa
add address=31.13.95.0/24 list=url-wa
add address=31.13.95.63 list=url-wa
add address=157.240.208.172 list=url-wa
add address=31.13.95.62 list=url-wa
add address=31.13.95.20 list=url-wa
add address=31.13.95.60 list=url-wa

Artikel yang Direkomendasikan

Tinggalkan Balasan

Alamat email Anda tidak akan dipublikasikan. Ruas yang wajib ditandai *

Open chat
hii Selamat Datang Di Menara Tower !!!